Update für Adobe Flash Player

Hallo!

Wer zufälligerweise beim Surfen auf folgende Anzeige trifft

flash-player-update

sollte unbedingt den Adobe Flash Player aktualisieren. Der Mozilla Firefox ist so freundlich gewesen und hat mit dem aktuellen Update überprüft, ob der Adobe Flash Player und andere Plugins aktuell sind. Falls nicht, wird der Flash Player aus Sicherheitsgründen blockiert.

In Windows aktualisiert sich der Player normalerweise selbst (der Fehler sollte also nach kurzer Zeit wieder verschwinden – kurze Zeit heisst hier, dass der Rechner im Hintergrund das Update herunterläd und installiert. Wenn nach einiger Zeit der Browser neu gestartet wird, wird die neue Version verwendet).

In Linux muss das System mit dem Aktualisierungsprogramm aktualisiert werden (Kubuntu: Muon Update, Xubuntu, Lubuntu: Aktualisierungsverwaltung), dann ist der Fehler weg.

Was bleibt, ist wie immer ein fader Beigeschmack: Einfallstore für Viren in Rechner sind immer alte oder nicht fehlerbereinigte Programme, häufig der Adobe Flash Player und das Oracle Java, aber ohne geht es meistens nicht oder nicht richtig.

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s